В Apple официально заявили о проблемах в iMac и iPhone

Компания Apple подтвердила существование критической уязвимости для процессоров всех моделей iMac и iPhone.

 

«Обнаружены две угрозы под названиями Meltdown и Spectre. Эти проблемы затрагивают почти все устройства и операционные системы, все компьютеры Mac и устройства iOS подвержены опасности», – говорится в заявлении на сайте Apple.

 

При этом уточняется, что сейчас неизвестно о вредоносный код, который способен повлиять на конечных пользователей. А в самой компании уже частично обновили операционные системы через эти поражения.

 

В компании добавили, что, чтобы хакеры смогли воспользоваться уязвимостью, необходимо установить заражен приложение на устройство, а чтобы обезопасить себя от этого, следует доверять только надежным источникам, таким как App Store.

 

Meltdown позволяет приложению читать любую память компьютера, включая память ядра. Spectre с помощью бреши в изоляции программ позволяет хакеру прочитать информацию из других приложений. Данные уязвимости способны атаковать процессоры Intel и ARM64, и, вероятно, AMD.

 

Добавить комментарий